Results 1 to 10 of 10

Thread: anyone with experience setting up Internet access with Iridium phone?

  1. #1
    Join Date
    Sep 2011
    Posts
    38

    Default anyone with experience setting up Internet access with Iridium phone?

    struggling a bit - tried with Axcess Point but doesn't seem to recognize USB cable (cable is fine when just plugged into laptop)
    tried with spsmail and direct usb to laptop much having trouble getting drivers to work, etc...
    help much appreciated.
    muchas gracias

  2. #2
    Join Date
    Oct 2009
    Posts
    49

    Default

    I will be setting up a phone on Wednesday or Thursday. If you are going to be at CYC, we can compare notes.

  3. #3
    Join Date
    Sep 2007
    Posts
    2,846

    Default

    Try watching GMN's short videos:

    http://web.globalmarinenet.com/blog/...012-Conference

    It's okay to sign in - they're good folks.

    I'll be doing the same thing in a couple of days - I bought the Iridium AccessPoint too - so please let me know how it goes.

    After watching Luis's videos, if you are still having problems I'd suspect the cable. Those mini-USB plugs (on the phone end) aren't that great. OTOH, if it's the older 9505A (phone) you're probably going to need a serial-to-USB dongle and the driver software for it. I have the newer 9555 now so my Keyspan Serial-to-USB dongle is up for grabs if you need it.
    Last edited by BobJ; 06-22-2014 at 03:48 PM.

  4. #4
    Join Date
    May 2011
    Location
    Reno, NV and Alameda, CA
    Posts
    111

    Default

    A related note:

    I have the same system as BobJ and used it on last year's Long Pac without issues. The AxccessPoint (a modified CradlePoint PHS300 Personal Hotspot - Wireless access point - 802.11b/g) has an internal Li battery, BUT it isn't recharged via its usb connection. So you can recharge it with the 120V brick, or a 12V adapter. I purchased a waterproof 12V-5VDC -DC converter I was going to use to keep the Axcesspoint charged with an appropriate mini-plug. This avoids the use of an inverter or a 12V plug to power the Axcesspoints external power supply.

    If you go this route, the mini-Jack specs are: Input: 12VDC, Output: 5V 2.5A, Barrel Connector Size: 2.3mm, center pin positive. Don't use from a store named R**** Sh***. They have a high failure rate. I hope everyone has a safe and fun journey this year and wish I was with you.

  5. #5
    Join Date
    Sep 2011
    Posts
    38

    Default

    Quote Originally Posted by BobJ View Post
    Try watching GMN's short videos:

    http://web.globalmarinenet.com/blog/...012-Conference

    It's okay to sign in - they're good folks.

    I'll be doing the same thing in a couple of days - I bought the Iridium AccessPoint too - so please let me know how it goes.

    After watching Luis's videos, if you are still having problems I'd suspect the cable. Those mini-USB plugs (on the phone end) aren't that great. OTOH, if it's the older 9505A (phone) you're probably going to need a serial-to-USB dongle and the driver software for it. I have the newer 9555 now so my Keyspan Serial-to-USB dongle is up for grabs if you need it.

    thanks - no problem registering the Axcess Point software and the wifi does work (I will go get a car charger for it as it only comes with a regular charger) but for some reason, the USB connection doesn't seem to work. However, when I connect it to the laptop it does work... Bizarre.

  6. #6
    Join Date
    Sep 2007
    Posts
    302

    Default

    Nat, a common problem is the com port setting. Check your laptop after connecting. Sat Phones are like a modem and need to be set to com port 1 - 4. once assigned that com port needs to be constant.

  7. #7
    Join Date
    Sep 2007
    Posts
    2,846

    Default

    Regarding the charger, the barrel plug on the AccessPoint's end is weird. John McD pointed me to this and I ordered one last night:

    http://www.newegg.com/Product/Produc...9SIA2460XT4103

  8. #8
    Join Date
    Sep 2011
    Posts
    38

    Default

    Quote Originally Posted by BobJ View Post
    Regarding the charger, the barrel plug on the AccessPoint's end is weird. John McD pointed me to this and I ordered one last night:

    http://www.newegg.com/Product/Produc...9SIA2460XT4103
    you mean for the AxcessPoint?

  9. #9
    Join Date
    Sep 2011
    Posts
    38

    Default

    it looked like there was two pieces of software trying to manage the Axcess Point which created a conflict. (Both AxcessPoint something...)

    Resolved by uninstalling one of them. Works fine now. Thanks everyone

  10. #10
    Join Date
    Sep 2007
    Posts
    2,846

    Default

    Quote Originally Posted by SailingNat View Post
    you mean for the AxcessPoint?
    Yes. I think the AccessPoint has lithium batteries so if you charge it before you go (with its AC charger) you might be okay, but if you have to charge it from DC (cigarette lighter plug) you'll need a charger that will plug into the AccessPoint's odd-sized socket. Alternatively, if you have a small inverter you could plug in AccessPoint's supplied AC charger but that takes more juice: DC>AC>DC.

    Thanks for info re the software conflict. Mine arrives Wednesday and I'll watch out for that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •